<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.ballymenatimes.com/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="433"/>
<meta name="responsive" content="true"/>
<style>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</style>

<meta name="category" content="Sport">
<meta name="sitename" content="Ballymena Times"/>
<meta name="page path" content="Sport\Motor Sport"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>WATCH: Glenn Irwin 'chuffed' by final donation to family of William Dunlop - Ballymena Times</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="Carousels,motorcycling">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.ballymenatimes.com/sport/motor-sport/watch-glenn-irwin-chuffed-by-final-donation-to-family-of-william-dunlop-1-8677250","headline":"WATCH: Glenn Irwin 'chuffed' by final donation to family of William Dunlop","thumbnailUrl":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.ballymenatimes.com/webimage/1.8677249.1540200865!/image/image.jpg","dateCreated":"2018-10-22T10:17:56Z","articleSection":"Sport","articleId":"8677250","creator":["Kyle White"],"keywords":["motorcycling","Carousels"]}
</script>
<meta name="description" content="British Superbike frontrunner Glenn Irwin will donate &pound;4,000 to the family of William Dunlop following his success at the Sunflower Trophy races on Saturday."/>
<meta property="og:description" content="British Superbike frontrunner Glenn Irwin will donate &pound;4,000 to the family of William Dunlop following his success at the Sunflower Trophy races on Saturday."/>
<meta property="og:title" content="WATCH: Glenn Irwin 'chuffed' by final donation to family of William Dunlop"/>
<meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.ballymenatimes.com/webimage/1.8677249.1540200865!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://res.cloudinary.com/jpress/image/fetch/http://editorial.jpress.co.uk/mastheads/INBT-masthead-share-img.png'/>
<meta property="og:url" content='https://www.ballymenatimes.com/sport/motor-sport/watch-glenn-irwin-chuffed-by-final-donation-to-family-of-william-dunlop-1-8677250'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<script type="text/javascript">(function(){var gdprAppliesGlobally=false;function addFrame(){if(!window.frames['__cmpLocator']){if(document.body){var body=document.body,iframe=document.createElement('iframe');iframe.style.cssText='display:none';iframe.name='__cmpLocator';body.appendChild(iframe);}else{setTimeout(addFrame,5);}}}
addFrame();function stubCMP(){var args=arguments;__cmp.a=__cmp.a||[];if(!args.length)return __cmp.a;else if(args[0]==='ping'){args[2]({"gdprAppliesGlobally":gdprAppliesGlobally,"cmpLoaded":false},true);}
else{__cmp.a.push([].slice.apply(args));}}
function cmpMsgHandler(event){var msgIsString=typeof event.data==="string";var json=msgIsString?JSON.parse(event.data):event.data;if(!json.__cmpCall)return;var call=json.__cmpCall;window.__cmp(call.command,call.parameter,function(retValue,success){var returnMsg={"__cmpReturn":{"returnValue":retValue,"success":success,"callId":call.callId}};event.source.postMessage(msgIsString?JSON.stringify(returnMsg):returnMsg,'*');});}
if(typeof(__cmp)!=='function'){window.__cmp=stubCMP;__cmp.msgHandler=cmpMsgHandler;if(window.addEventListener)
window.addEventListener('message',cmpMsgHandler,false);else
window.attachEvent('onmessage',cmpMsgHandler);}})();</script>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Ballymena_Times" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.ballymenatimes.com/sport/motor-sport/watch-glenn-irwin-chuffed-by-final-donation-to-family-of-william-dunlop-1-8677250"},"headline":"WATCH: Glenn Irwin 'chuffed' by final donation to family of William Dunlop","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.ballymenatimes.com/webimage/1.8677249.1540200865!/image/image.jpg","height":441,"width":620},"datePublished":"2018-10-22T10:17:56Z","dateModified":"2018-10-22T10:34:22Z","author":{"@type":"Person","name":"Kyle White"},"publisher":{"@type":"Organization","name":"Ballymena Times","logo":{"@type":"ImageObject","url":"https://www.ballymenatimes.com/assets/images/favicons/trad/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"British Superbike frontrunner Glenn Irwin will donate £4,000 to the family of William Dunlop following his success at the Sunflower Trophy races on Saturday."}
</script><link rel="stylesheet" href="/assets/css/trad-core.css?v=433" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-trad.css?v=433"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=433"/>
<link rel="stylesheet" href="/assets/css/trad/native-ad-preview-article--responsive.css?v=433"/>
<link rel="stylesheet" type="text/css" href="/assets/css/trad/widgets--responsive.css?v=433"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=433" media="print"/>
        <link rel="canonical" href="https://www.newsletter.co.uk/sport/motorcycling/watch-glenn-irwin-chuffed-by-final-donation-to-family-of-william-dunlop-1-8677250"/>
            <link rel="amphtml" href="https://www.ballymenatimes.com/sport/motor-sport/watch-glenn-irwin-chuffed-by-final-donation-to-family-of-william-dunlop-1-8677250/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"18677250","gpt":{"unitName":"8057/ballymena.jp/motor-sport","adPageTemplate":"article","adPageType":"Article Page","nav":"sport,motor-sport","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunnyspells","tomorrow":"cloudy"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/BallymenaTimes","twitterUrl":"https://twitter.com/Ballymena_Times","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Sport","Motor Sport"],"page_author":"Kyle White","page_type":"Article","typekitId":"shk0xku","isEvolokEnabled":false,"isPremiumPage":false,"isPhotoArticlePage":false}
var current_page=1;var siteKey="ball",wtSiteCode="ball",platform="OAK",siteId="2.12101",build="433",siteStyle="2",siteName="Ballymena Times",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=433"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=433"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=433"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=433"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
                
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "ballymenatimes.com";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "BALL";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|BALL";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = "";
    cmSetClientID("50630000|BALL",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "BALL | WATCH: Glenn Irwin \'chuffed\' by final donation to family of William Dunlop 8677250";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_-Kyle.White1-_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-221018 | 09:17-_-12-_-96-_-0-_--_--_-OAK-_-Sport-_-Sport | Motor Sport-_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "Carousels | motorcycling");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=433"></script>
     <link rel="alternate" type="application/rss+xml" title="Motor Sport Feed" href="/rss/cmlink/1.7693232"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/trad/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/trad/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/trad/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/trad/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/trad/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/trad/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/trad/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/trad/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/trad/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/trad/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/trad/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/trad/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/trad/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/trad/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          			<link rel="stylesheet"  href="/assets/css/trad/widgets--responsive.css?v=433" />
	
                  
        
      </head>
                        <body id="jp" class="color-scheme--red article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'http://survey.g.doubleclick.net/survey?site=_u2quuokxh6wcqhgjtdrojm3gfm' +'&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.ballymenatimes.com/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.ballymenatimes.com/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.ballymenatimes.com/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.ballymenatimes.com/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.ballymenatimes.com/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/?utm_source=ballymena-times&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	<noscript><img src="" style="display:none"/></noscript>
                  
                        
        
        	            	            	<a href="/"><!-- Generator: Adobe Illustrator 19.2.1, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg class="masthead__svg" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 822 155.9" enable-background="new 0 0 822 155.9" xml:space="preserve"><path fill="#222222" d="M206,26.8c0.4-0.7,1.1-2,1.2-2.8l5,0.2c2.6,0.1,4.9,0,8.2-0.2l0.1,0.4c-0.3,0.8-0.7,2-0.8,3 	c-2-0.2-4.5-0.3-6-0.3c0.5,2.7-0.4,5.3-2.6,8.1c1.8,1.2,4.2,2.1,6.5,2.1c1.1,0,1.7-0.6,2.6-1.1l0.7-0.5l0.6,1.4 	c-1.5,1.2-3.1,2.9-4,4.2l-2.8,0.1c-2.6,0.1-5.2-1.1-7.3-2.8c-2.4,1.9-5.4,3-8.5,3c-5.1,0-9.9-2.7-9.9-8.2c0-4.3,3.1-6.6,6.6-8.3 	c-0.9-2.1-1.4-3.8-1.4-5.6c0-1.3,0.3-2.4,2.2-4.4l1.5-1.6c1.2-1.3,3.1-1.6,4.5-1.6c2.7,0,4.7,1.7,4.7,4.5c0,3.9-3.8,6.3-6.7,8.2 	c2.4,3.7,5.4,6.9,8.8,9.6c0.7-1.1,1.4-2.5,1.4-3.8c0-1.1-0.3-2.3-0.9-3.4H206V26.8z M205.8,37.2c-3.8-3.2-6.7-6.5-9.3-10.8 	c-1.6,1.4-2.2,2.5-2.2,4.5c0,4,3.6,7.6,7.6,7.6C203.3,38.5,204.7,38.1,205.8,37.2z M198.3,17.7c0,1.7,0.8,3.4,1.4,4.9 	c1.9-1.2,3.9-3.1,3.9-5.5c0-1.5-0.8-2.8-2.5-2.8C199,14.3,198.3,15.8,198.3,17.7z"/><path fill="#222222" d="M319.1,36.5c0,1,0,1.6-0.2,2c-0.1,0.4-0.5,0.6-1.4,0.7l-1.5,0.1v1.6c1.8,0,3.6-0.1,5.5-0.1 	c2.1,0,3.9,0.1,5.4,0.1v-1.6l-1.1-0.1c-0.9-0.1-1.2-0.3-1.4-0.7c-0.1-0.4-0.2-1-0.2-2v-9.2c0-1.2,1.6-2.9,3.3-2.9c1,0,2,0.3,2.7,1 	c0.8,0.8,1.1,1.9,1.1,4v7.2c0,1,0,1.6-0.2,2c-0.1,0.4-0.5,0.7-1.4,0.7l-1.3,0.1V41c1.7,0,3.4-0.1,5.3-0.1c2.1,0,3.9,0.1,5.7,0.1 	v-1.6l-1.5-0.1c-0.9-0.1-1.2-0.3-1.4-0.7c-0.1-0.4-0.2-1-0.2-2v-9.2c0-1.2,1.6-2.9,3.3-2.9c1,0,2,0.3,2.7,1c0.8,0.8,1.1,1.9,1.1,4 	v11.6c1.3,0,2.6-0.1,4-0.1s2.6,0.1,4.2,0.1v-1.6l-1.4-0.1c-0.9-0.1-1.2-0.3-1.4-0.7c-0.1-0.4-0.2-1-0.2-2v-7.9 	c0-5.6-1.4-7.9-5.9-7.9c-0.9,0-2.2,0-3.2,0.8l-3.4,2.6c-0.8-2.4-2.9-3.4-5.4-3.4c-0.9,0-2.2,0-3.2,0.8l-3.4,2.6V21l-0.3-0.3 	c-2.5,0.8-5,1.7-7.9,1.8V24l1.9,0.1c1,0.1,1.1,0.6,1.1,3v9.4H319.1z M310.8,10.8c-1.8,0-3.2,1.4-3.2,3.2c0,1.7,1.5,3.1,3.2,3.1 	s3.2-1.4,3.2-3.1C313.9,12.1,312.5,10.8,310.8,10.8 M308.3,36.5c0,1,0,1.6-0.2,2c-0.1,0.4-0.5,0.6-1.4,0.7l-1.5,0.1v1.6 	c1.8,0,3.6-0.1,5.5-0.1c2.1,0,3.9,0.1,5.7,0.1v-1.6l-1.5-0.1c-0.9-0.1-1.2-0.3-1.4-0.7c-0.1-0.4-0.2-1-0.2-2V21l-0.4-0.3l-3,0.9 	c-1.6,0.5-3.2,0.7-4.8,0.9V24l1.9,0.1c1,0.1,1.1,0.6,1.1,3v9.4H308.3z M294.6,36.5c0,1,0,1.6-0.2,2c-0.1,0.4-0.5,0.6-1.4,0.7 	l-1.5,0.1v1.6c1.8,0,3.6-0.1,5.5-0.1c2.1,0,3.9,0.1,6.4,0.1v-1.6l-1.7-0.1c-0.9,0-1.7-0.3-1.9-0.7c-0.1-0.4-0.2-1-0.2-2v-8.4 	c0-1.2,1.7-2.7,3.3-2.7c1.1,0,2,0.5,2.5,1.5l1-0.4l0.2-5.5c-0.5-0.2-1.1-0.3-1.8-0.3c-1.2,0-2.1,0.9-3.4,2.3l-1.9,2v-4l-0.4-0.3 	l-3,0.9c-1.6,0.5-3.2,0.7-4.8,0.9V24l1.9,0.1c1,0.1,1.1,0.6,1.1,3v9.4H294.6z M282.8,36.1c0,3.8,1.6,5.4,5.4,5.4 	c1.4,0,2.3-0.4,2.6-0.8l2.1-2.5l-0.3-0.8c-0.6,0.3-1.1,0.6-2,0.6c-1.9,0-2.6-0.6-2.6-2.8V25.1h4.5l0.3-2.8l-4.8,0.3v-2.5 	c0-2,0.2-4.1,0.5-5.8l-0.6-0.4c-1.3,0.6-3.3,1.4-5.2,2.1c0.1,1.3,0.2,2.6,0.2,3.9v2.5l-2.8,1.8v0.9l2.7-0.2L282.8,36.1L282.8,36.1z M260.2,36.5c0,1,0,1.6-0.2,2c-0.1,0.4-0.5,0.6-1.4,0.7l-1.5,0.1v1.6c1.8,0,3.6-0.1,5.5-0.1c2.1,0,3.9,0.1,5.7,0.1v-1.6l-1.5-0.1 	c-0.9-0.1-1.2-0.3-1.4-0.7c-0.1-0.4-0.2-1-0.2-2v-9.2c0-1.2,1.6-2.9,3.3-2.9c1.5,0,2.5,0.3,3.2,1c0.8,0.8,1.1,1.9,1.1,3.9v11.6 	c1.2,0,2.4-0.1,4-0.1c1.4,0,2.6,0.1,4.2,0.1v-1.6l-1.4-0.1c-0.9-0.1-1.2-0.3-1.4-0.7c-0.1-0.4-0.2-1-0.2-2v-7.9 	c0-2.5-0.1-4.6-1.6-6.2c-1.1-1.1-2.9-1.7-4.6-1.7c-0.9,0-2.2,0-3.2,0.8l-3.4,2.6V21l-0.3-0.3c-2.5,0.8-5,1.7-7.9,1.8V24l1.9,0.1 	c1,0.1,1.1,0.6,1.1,3v9.4H260.2z M240.6,18.8l4.4,10.8h-8.7L240.6,18.8z M246,32l1.9,4.8c0.6,1.4,0.1,2.3-0.6,2.3l-2.3,0.1v1.6 	c2.8,0,4.9-0.1,6.6-0.1c1.7,0,3.7,0.1,6.6,0.1v-1.6l-1-0.1c-1.3-0.2-1.9-0.8-2.3-1.9l-11-25.7h-3l-0.6,1.7l-0.7,1.7l-1.1,2.9 	l-7.7,18.6c-0.5,1.2-1.3,2.4-2.4,2.5l-1.3,0.1v1.6c2,0,3.6-0.1,4.8-0.1s2.8,0.1,4.8,0.1V39l-2.1-0.1c-0.8,0-1.6-0.8-1-2.4l1.8-4.8 	H246V32z"/><g><path fill="#E30613" d="M741,65.6h19.9c0.6,0,1.2-0.9,1.2-2.9c0-7.7-4.9-11.5-9.1-11.5C747.2,51.1,742.1,56.6,741,65.6z M759.2,97.4c5.7,0,10.9-2.8,14-6.8c0.7-0.8,0.8-0.8,1.3-0.5l1.7,0.9v-1.9c0-0.7,0.1-0.9,0.9-0.9h2.3c0.4,0,0.5,0.1,0.5,1.1	c0,4.1,3.6,12.3,13.2,12.3c5.2,0,9.6-4.1,9.6-8.7c0-1.9-0.8-4.1-2.3-5.7c-4.5-4.7-13.4-6.9-19.5-12.9c-1.1-1.1-2.1-2.3-2.9-3.6	c-0.3,0.4-0.7,0.5-1.2,0.5h-36.5C738.6,87.2,747.2,97.4,759.2,97.4z M754.6,45.6c9.2,0,18.8,4.9,22.5,13.2	c2.6-7.2,10.8-13.2,24.3-13.2c8.4,0,14.3,2.2,14.3,2.9v14.8c0,0.4-0.3,0.4-0.7,0.4h-2.3c-0.7,0-0.8-0.1-0.8-0.7	c0-5.4-4.7-11.8-12.2-11.8c-5.9,0-8.5,4.6-8.5,8.4c0,1.9,0.8,4.1,2.3,5.7c4.1,4.3,14.5,7.1,21,12.9c3.4,3.3,4.7,6.9,4.7,10	c0,9.5-10.1,18.9-26.6,18.9c-7.1,0-16.5-2.4-16.5-4.3v-9c-5,8.3-14.8,13.5-24.4,13.5c-15.3,0-27.4-12.9-27.4-28.1	C724.4,58.3,739.6,45.6,754.6,45.6z M606.2,13.5c5.2,0,9.3,4.5,9.3,9.9s-4.1,9.9-9.3,9.9c-5.1,0-9.3-4.5-9.3-9.9	S601.1,13.5,606.2,13.5z M589.3,99.6h1.6c2.8,0,4.3-0.5,5.3-1.5c2.2-2.1,2.4-9.6,2.4-14.6V64.3c0-4.4-0.1-8.5-1.5-9.9	c-0.4-0.4-2.8-1.2-5.3-1.2H590c-0.9,0-1.1-0.4-1.1-1.6v-2.5c0-1.2,0.4-1.6,1.4-1.6h8.4c3.1,0,6.6-0.3,9.3-1.8	c2.7-0.3,4.9-0.4,5.3-0.4c0.7,0,1.1,0.3,1.1,1.6c0,0.4-0.7,9.2-0.7,18.8v17.8c0,6.7-0.1,11.9,0.3,15.2c2.3,0.3,4.6,0.8,6.9,0.8h0.6	h1.5h0.2c1.9,0,3.1-0.1,4.1-1.1c2.2-2.1,2.3-12.1,2.3-16V66.3c0-4.3-0.3-10.9-1.1-11.7c-0.7-0.7-1.5-1.3-3.1-1.3h-3.5	c-0.5,0-0.8-0.4-0.8-0.6V49c0-1,0.3-1.4,0.8-1.4h1.6c4.5,0,9.4-0.3,13.3,0.2l7.4-0.4c0.6,0,0.6,0,0.6,2.1l-0.1,8.5	c7.2-7.9,14.7-12.6,21.8-12.6c6.6,0,13.4,4.2,15.2,11.6c4.8-5.4,12.1-11.6,21.5-11.6c8.7,0,16.7,5.3,16.7,18.4v23.9L720,99	c2.4,0.3,4.7,0.5,7.2,0.5h0.9c0.8,0,1.1,1,1.1,1.6v3.3c0,0.8-0.1,0.8-1.4,0.8h-30.4c-1.3,0-1.4,0-1.4-1.5v-2.5	c0-1.2,0.3-1.6,0.9-1.6h1.6c1.1,0,2.9-0.1,4.1-1.4c1.4-1.6,2.1-9.6,2.1-13.9v-9.5c0-8.6-0.5-13-3.7-16.4c-1.7-1.6-4.6-3-7-3	c-5.7,0-11.4,4.6-12,9.5v18.4c0,5.5,0,10.5,0.4,15.6c2,0.4,4.1,0.7,6.1,0.7h1.3c0.4,0,0.7,0.8,0.7,1.2v3.3c0,1.3-0.5,1.2-1.4,1.2	h-30c-0.7,0-0.8-0.2-0.8-1.2v-2.3c0-1.2,0.3-2.1,1.1-2.1c2.4,0,4.3-0.1,5.7-1.3c1.8-1.9,2.1-13,2.1-16.1V76	c0-5.9-0.1-12.4-3.6-15.8c-1.4-1.6-4.3-2.8-6.6-2.8c-5.4,0-11.2,4.8-12.5,9.3V87c0,4.2,0.1,8.1,0.4,12.4l4.6,0.4h2.5	c0.5,0,0.8,0.8,0.8,1.4v3.3c0,1.1-0.4,1-1.4,1H623h-1.6H590c-1.1,0-1.5-0.2-1.5-1.4v-2.5C588.5,100.7,588.6,99.6,589.3,99.6z M548.2,72.3v-33c-0.1-2.6-0.1-5.5-0.3-8.1h-6.2c-7.2,0-12.6,4.7-15.2,13.7c-0.5,1.8-0.7,1.9-1.2,1.9h-2.6c-0.7,0-0.7-0.5-0.7-2.1	V25c0-1,0.3-1.4,1.1-1.4H590c0.8,0,0.8,0.3,0.8,1.2v20.9c0,0.8,0,1.1-0.8,1.1h-2.3c-0.5,0-0.8-0.1-1.2-1.6	c-2.7-8.8-6.5-15.5-21.5-14c0,2.9-0.1,5.1-0.1,7.5v33.1c0,8.4-0.3,23.8,1.8,25.9c1.9,2,6.8,1.8,11.7,1.8c1.2,0,1.4,0.7,1.4,1.1v3.4	c0,1.1-0.5,1.1-1.4,1.1h-43.7c-1.1,0-1.4-0.4-1.4-1.8V101c0-1.3,0.3-1.5,1.9-1.5c3.5,0,8.3,0.5,10.8-2.1	C548.4,95,548.2,80.1,548.2,72.3z"/><path fill="#222222" d="M501.8,87.2v-12c-11.8,0.3-18.9,5.1-18.9,13.1c0,4.8,2.9,9.1,8,9.1C496.8,97.4,501.8,90.8,501.8,87.2z M404,99.6c2.6,0,4.6-0.5,5.6-1.5c1.9-1.9,2.3-9.7,2.3-14V71.6c0-4.2,0.1-15.8-1.2-17.2c-0.9-0.9-2.7-1.2-4.5-1.2h-1.6	c-0.7,0-0.8-0.4-0.8-1.6v-2.9c0-1,0.1-1.2,0.8-1.2h2.3c4.5,0,9.2-0.3,12.9,0.2c3.7-0.1,6.4-0.4,6.7-0.4c0.5,0,0.8,0.1,0.8,1V56	c6.5-7.1,13.9-10.6,20.6-10.6c9.2,0,16.6,4.6,16.6,15.9v21.3c0,5.6,0,11.4,0.4,16.6l5.1,0.3c-1.2-2.5-1.8-5.4-1.8-8.4	c0-3.5,1.5-7.9,4.5-10.9c4.9-5,13.3-9.4,29.2-10.6c0.4-9.6-2.6-16.3-11.7-16.3c-5.9,0-10.6,3.1-13.1,8.3c-0.7,1.4-0.9,1.6-1.4,1.4	l-2.9-1c-0.5-0.1-0.7-0.5-0.3-1.7c3-7.6,11-14.7,25.2-14.7c10.2,0,19.7,4.6,19.7,18.2l-0.5,22c0,3.8,0.1,8.5,0.7,12.2	c0.1,0.9,0.8,1.6,3.7,1.6h4.1c0.7,0,1.1,0,1.1,0.6v4.1c0,0.8,0,1-0.5,1h-8c-2.7,0-6,0.1-8.8-0.2c-2.9,0.1-5.1,0.4-6.1,0.4	c-0.9,0-1-0.1-1.1-1.4l-0.1-7.5c-5.5,5.2-11.3,10.9-19.7,10.9c-3.2,0-5.9-1-8-2.8c-0.1,0.6-0.5,0.6-1.1,0.6h-30.8	c-0.9,0-0.9-0.4-0.9-1.5v-2.3c0-1.2,0.1-1.7,0.9-1.7c2.3,0,4.3-0.4,5.5-1.6c2-2.2,2-11.9,2-16.6V75c0-5.9-0.1-12.5-3.4-16	c-1.8-1.9-4.3-3.3-7.4-3.3c-3.5,0-8.4,3-10.9,6.9c-0.5,0.7-1,8.8-1,14.1v10.2c0,5,0.4,8.3,0.5,12.5c1.8,0.3,4,0.4,5.4,0.5h1.5	c0.8,0,0.9,0.4,0.9,1.6v2.5c0,1.5,0,1.5-0.6,1.5h-29.7c-1.5,0-1.8,0-1.8-1.5v-2.9C402.9,99.8,403,99.6,404,99.6z M367.2,65.6H387	c0.6,0,1.2-0.9,1.2-2.9c0-7.7-4.9-11.5-9.1-11.5C373.4,51.1,368.3,56.6,367.2,65.6z M400.6,90l2.2,1.2c0.7,0.4,0.8,0.4-0.3,2.3	c-4.9,8.6-14.9,13.9-24.6,13.9c-15.3,0-27.4-12.9-27.4-28.1c0-20.9,15.2-33.6,30.2-33.6c11.6,0,24,7.8,24,20.7	c0,4.5-0.7,4.9-1.8,4.9h-36.5c-1.6,16,6.9,26.2,18.9,26.2c5.7,0,10.9-2.8,14-6.8C400,89.8,400.2,89.8,400.6,90z M186.1,47.6h28.7	c1.2,0,1.6,0,1.6,1.4v2.9c0,1-0.5,1.4-2,1.4c-2.8,0-5.4,0.3-5.4,3.2c0,1.7,2.3,8.2,3.8,11.5l11.7,26l9.3-23.5	c1.2-2.8,4.6-12.2,4.6-13.4c0-3.2-4.3-3.7-6-3.7H230c-0.6,0-1-0.2-1-1.4v-3c0-1.2,0.3-1.4,1-1.4h17.9h1.6c4.5,0,9.4-0.3,13.3,0.2	l7.4-0.4c0.6,0,0.6,0,0.6,2.1l-0.1,8.5c7.2-7.9,14.7-12.6,21.8-12.6c6.6,0,13.4,4.2,15.2,11.6c4.8-5.4,12.1-11.6,21.5-11.6	c8.7,0,16.7,5.3,16.7,18.4v23.9l0.3,11.3c2.4,0.3,4.7,0.5,7.2,0.5h0.9c0.8,0,1.1,1,1.1,1.6v3.3c0,0.8-0.1,0.8-1.4,0.8h-30.4	c-1.3,0-1.4,0-1.4-1.5v-2.5c0-1.2,0.3-1.6,0.9-1.6h1.6c1.1,0,2.9-0.1,4.1-1.4c1.4-1.6,2.1-9.6,2.1-13.9v-9.5c0-8.6-0.5-13-3.7-16.4	c-1.7-1.6-4.6-3-7-3c-5.7,0-11.4,4.6-12,9.5v18.4c0,5.5,0,10.5,0.4,15.6c2,0.4,4.1,0.7,6.1,0.7h1.3c0.4,0,0.7,0.8,0.7,1.2v3.3	c0,1.3-0.5,1.2-1.4,1.2h-30c-0.7,0-0.8-0.2-0.8-1.2v-2.3c0-1.2,0.3-2.1,1.1-2.1c2.4,0,4.3-0.1,5.7-1.3c1.8-1.9,2.1-13,2.1-16.1V76	c0-5.9-0.1-12.4-3.5-15.8c-1.4-1.6-4.3-2.8-6.6-2.8c-5.4,0-11.2,4.8-12.5,9.3V87c0,4.2,0.1,8.1,0.4,12.4l4.6,0.4h2.5	c0.5,0,0.8,0.8,0.8,1.4v3.3c0,1.1-0.4,1-1.4,1h-30c-0.7,0-0.8,0-0.8-1v-3.3c0-0.6,0.3-1.4,0.9-1.4h1.6c1.9,0,3.1-0.1,4.1-1.1	c2.2-2.1,2.3-12.1,2.3-16V66.3c0-4.3-0.3-10.9-1.1-11.7c-0.7-0.7-1.5-1.3-3.1-1.3H250c-0.5,0.2-1.2,0.6-1.9,1.5	c-3,3.7-10.3,20.5-13.4,27.9l-12.7,30c-4.3,10.5-7.5,18.9-12.7,25c-5.1,6.1-9.7,7.5-14.8,7.5h-5c-2.6,0-3.2-0.3-3.3-3.4l-0.4-15.9	c0-1,0.1-1.2,0.6-1.2h2.8c0.7,0,1,2.1,1.9,5.3c0.7,2.2,1,3.7,5.2,3.7c13.1,0,15.2-8.4,21-21.7l-20.8-46c-1.2-2.8-4.2-8.6-6.1-10.6	c-3.7-4.3-5.1-0.6-5.1-3.1v-3.5C185,47.6,185.1,47.6,186.1,47.6z M104.3,87.2v-12c-11.8,0.3-18.9,5.1-18.9,13.1	c0,4.8,2.9,9.1,8,9.1C99.3,97.4,104.3,90.8,104.3,87.2z M32.8,65.2v34.3c9.4,1,15.3,0.3,20-4.7c3.2-3.4,4.8-7.7,4.8-12	c-0.1-10-5.8-17.7-17.5-17.7L32.8,65.2L32.8,65.2z M32.8,29.9v29.7h5.7c8.9,0,15.4-5.4,15.4-15.3C54,33.7,47.9,26.4,32.8,29.9z M4.2,23.6h44.1c13.7,0,22.1,8.8,22.1,18.5c0,12.1-7.9,17.6-19.7,19.5V62c14.6,1.3,22.5,8.3,23.4,19.1c0.3-0.3,0.5-0.6,0.8-0.9	c4.9-5,13.3-9.4,29.2-10.6c0.4-9.6-2.6-16.3-11.7-16.3c-5.9,0-10.6,3.1-13.1,8.3C78.7,63,78.4,63.1,78,63l-2.9-1	c-0.5-0.1-0.7-0.5-0.3-1.7c3-7.6,11-14.7,25.2-14.7c10.2,0,19.7,4.6,19.7,18.2l-0.5,22c0,3.8,0.1,8.5,0.7,12.2	c0.1,0.9,0.8,1.6,3.7,1.6h0.4h1.2c2.2,0,4.3-0.4,5.7-1.7c2.3-2.4,2.7-19.7,2.7-26.2V41.5c0-9.4-0.5-19.4-2.3-21	c-0.5-0.6-2.2-1.2-4.7-1.2h-1.4c-0.7,0-0.7-0.6-0.7-2.1v-2.5c0-0.8,0.3-1,0.9-1h5.4c8.6,0,16.9-1.2,17.7-1.2c0.5,0,0.5,0.3,0.5,1.5	c0,3.5-0.5,14.8-0.5,27.5V79c0,7.3-0.3,12.2,0.1,20.2l8.2,0.3c1.8-0.1,3.6-0.6,4.8-1.6c2.3-2.4,2.7-19.7,2.7-26.2V41.5	c0-9.4-0.5-19.4-2.3-21c-0.5-0.6-2.2-1.2-4.7-1.2H156c-0.7,0-0.7-0.6-0.7-2.1v-2.5c0-0.8,0.3-1,0.9-1h5.4c8.6,0,16.9-1.2,17.7-1.2	c0.5,0,0.5,0.3,0.5,1.5c0,3.5-0.5,14.8-0.5,27.5V79c0,7.3-0.3,12.2,0.1,20.2l9.1,0.3c0.8,0,1.2,0,1.2,1v2.9c0,1.4-0.4,1.7-1.2,1.7	h-30.8h-2.5h-27.1h-3.7h-4.3c-2.7,0-5.9,0.1-8.8-0.2c-2.9,0.1-5.1,0.4-6.1,0.4c-0.9,0-1-0.1-1.1-1.4l-0.1-7.5	c-5.5,5.2-11.3,10.9-19.7,10.9c-7.4,0-12.3-5.6-13.5-12.7c-4.6,6.7-13.2,10.6-22.9,10.6H4c-0.9,0-1.2,0-1.2-0.8v-3.2	c0-1.3,0.3-1.6,1.8-1.6c4.3,0,7.6,0.2,9.5-1.6c1.8-1.8,2.2-6,2.2-14.2V46.7c0-3.6,0.3-13.4-2.3-16.1c-1.8-1.9-5.8-1.5-9.8-1.5	c-0.8,0-1.4-0.9-1.4-1.6v-2.6C2.8,23.8,3.5,23.6,4.2,23.6z"/></g></svg></a>
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.ballymenatimes.com/sport"  title="Sport" >Sport</a>
</li>
            <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.ballymenatimes.com/sport/motor-sport"  title="Motor Sport" >Motor Sport</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ballymenatimes.com/sport/football"  title="Football" >Football</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.ballymenatimes.com/sport/more-sport"  title="More Sport" >More Sport</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/sport/football"  title="Football" >Football</a>
			</li>
																		<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/sport/more-sport"  title="More Sport" >More Sport</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/whats-on/theatre-and-comedy"  title="Theatre & Comedy" >Theatre & Comedy</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/whats-on/arts"  title="Arts & Screen" >Arts & Screen</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.ballymenatimes.com/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=433"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.8677250&amp;d=/2.12101/2.39446/2.39443';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">WATCH: Glenn Irwin 'chuffed' by final donation to family of William Dunlop</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="Glenn Irwin at the Sunflower Trophy races on Saturday." data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.ballymenatimes.com/webimage/1.8677249.1540200865!/image/image.jpg" src="data:image/png;base64,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"
                                 title="Glenn Irwin at the Sunflower Trophy races on Saturday." />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            Glenn Irwin at the Sunflower Trophy races on Saturday.
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                        				                        <!-- Article Byline -->
				<div class="article-meta__byline ">
		        		        <div class="article-meta__byline-info-container">
		            <div class="article-meta__byline-name-container" title="by Kyle White" rel="author">
		                		                    <a href="https://www.ballymenatimes.com/author/Kyle.White1" >
		                        <h4 class="article-meta__byline-name" class="color-primary">Kyle White</h4>
		                    </a>
		                		            </div>
		            <div class="article-meta__byline-contact-list">
		            		            		            		                <h5 class="article-meta__byline-contact-list-item">
		                    <a class="article-meta__byline-contact-list-item-link" href="mailto:kyle.white@jpress.co.uk">Email</a>
		                </h5>
		            		            </div>
		         </div>
				</div>
								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Monday 22 October 2018" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">10:17</span>

		            		        </time>

		        		            <time class="article-meta__timestamp-item" datetime="Mon Oct 22 10:34:22 BST 2018">
		                <span class="article-meta__timestamp-label">Updated:</span>
		                <span class="article-meta__timestamp-time">10:34</span>
		                <span class="article-meta__timestamp-date">Monday 22 October 2018</span>
		            </time>
		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=433"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=433"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ballymenatimes.com%2Fsport%2Fmotor-sport%2Fwatch-glenn-irwin-chuffed-by-final-donation-to-family-of-william-dunlop-1-8677250"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.ballymenatimes.com/sport/motor-sport/watch-glenn-irwin-chuffed-by-final-donation-to-family-of-william-dunlop-1-8677250">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=WATCH%3A+Glenn+Irwin+%27chuffed%27+by+final+donation+to+family+of+William+Dunlop&url=https%3A%2F%2Fwww.ballymenatimes.com%2Fsport%2Fmotor-sport%2Fwatch-glenn-irwin-chuffed-by-final-donation-to-family-of-william-dunlop-1-8677250"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="WATCH: Glenn Irwin 'chuffed' by final donation to family of William Dunlop"
	data-share-link="https://www.ballymenatimes.com/sport/motor-sport/watch-glenn-irwin-chuffed-by-final-donation-to-family-of-william-dunlop-1-8677250">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=WATCH: Glenn Irwin 'chuffed' by final donation to family of William Dunlop&body=https://www.ballymenatimes.com/sport/motor-sport/watch-glenn-irwin-chuffed-by-final-donation-to-family-of-william-dunlop-1-8677250"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="WATCH: Glenn Irwin 'chuffed' by final donation to family of William Dunlop"
	data-email-body="https://www.ballymenatimes.com/sport/motor-sport/watch-glenn-irwin-chuffed-by-final-donation-to-family-of-william-dunlop-1-8677250">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.8677250)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

        
    <div class="p402_premium">
        <h3 class="article-content__lead">British Superbike frontrunner Glenn Irwin will donate £4,000 to the family of William Dunlop following his success at the Sunflower Trophy races on Saturday.</h3>

                <p>Irwin rode the B.E. Racing Kawasaki to victory in both Supertwin races at the County Down circuit, winning £400 in prize-money.</p><p>He matched the amount himself, while the 28-year-old&rsquo;s loyal sponsors also pledged £400 each to boost the overall amount, totalling £4,000.</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>The money will go to William&rsquo;s partner, Janine, daughter Ella and new-born baby Willa. The Ballymoney road racing star was tragically killed during practice at the Skerries 100 in July.</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hastingsobserver.co.uk/webimage/1.8676990.1540156917!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Winners Connor McCloskey and Noel O'Sullivan. Image: William Neill" />
                <noscript>
                    <img src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.hastingsobserver.co.uk/webimage/1.8676990.1540156917!/image/image.jpg" class="teaser__image" alt="Winners Connor McCloskey and Noel O'Sullivan. Image: William Neill" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.carrickfergustimes.co.uk/sport/more-sport/connor-mccloskey-wins-tyrone-stages-rally-thriller-1-8676991" class="article-suggested-teaser__heading js-ellipsize">
                        Connor McCloskey wins Tyrone Stages Rally thriller!
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.carrickfergustimes.co.uk/sport/more-sport/connor-mccloskey-wins-tyrone-stages-rally-thriller-1-8676991" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "CFER | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "CFER | Article Teaser";
        </script>
</div>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/ballymena.jp/native"	data-label="Article"
        data-categories="Motorsport" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="ballymena.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=433"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=433"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		 	<section id="trendingStories1" class="trending-stories trending-stories--vertical u-hide@mobile u-show@tablet u-show@desktop">
	<h2 class="widget-title">Trending</h2>
	<ol class="trending-stories__list" role="list">
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Appeal after spate of burglaries in Leighinmohr area
				</h3>
			</div>
			<a href="https://www.ballymenatimes.com/news/appeal-after-spate-of-burglaries-in-leighinmohr-area-1-8670395" class="trending-stories-card__link-primary" title="Appeal after spate of burglaries in Leighinmohr area">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Ian Paisley deactivates Twitter account after backlash over retweet featuring paedophile Jimmy Savile
				</h3>
			</div>
			<a href="https://www.ballymenatimes.com/news/ian-paisley-deactivates-twitter-account-after-backlash-over-retweet-featuring-paedophile-jimmy-savile-1-8669219" class="trending-stories-card__link-primary" title="Ian Paisley deactivates Twitter account after backlash over retweet featuring paedophile Jimmy Savile">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Over 100 jobs being created at McDonald&rsquo;s
				</h3>
			</div>
			<a href="https://www.ballymenatimes.com/news/over-100-jobs-being-created-at-mcdonald-s-1-8672037" class="trending-stories-card__link-primary" title="Over 100 jobs being created at McDonald&rsquo;s">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						COURT SEQUEL TO 'AMOROUS ANTICS'
				</h3>
			</div>
			<a href="https://www.ballymenatimes.com/sport/court-sequel-to-amorous-antics-1-1899501" class="trending-stories-card__link-primary" title="COURT SEQUEL TO 'AMOROUS ANTICS'">
			</a>
		</article>			
		</li>
			<li class="trending-stories__list-item" role="listitem">
		<article class="trending-stories__card background-primary-before">
									<div class="trending-stories-card__text-container">
				<h3 class="trending-stories-card__heading js-ellipsize" role="heading">
						Police investigating link between Ballymena break-ins
				</h3>
			</div>
			<a href="https://www.ballymenatimes.com/news/crime/police-investigating-link-between-ballymena-break-ins-1-8667936" class="trending-stories-card__link-primary" title="Police investigating link between Ballymena break-ins">
			</a>
		</article>			
		</li>
		</ol>
</section>
			    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=433"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=433"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=433"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-BALLTIME-11237123";
	JP.currentPageName = "Motor Sport".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=433"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=433"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/BallymenaTimes" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="https://twitter.com/Ballymena_Times" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymenatimes.com/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymenatimes.com/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymenatimes.com/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymenatimes.com/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Ballymena &amp; Antrim Times">More from the Ballymena &amp; Antrim Times</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.ballymenatimes.com/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://mortonsnewspapers.newsprints.co.uk/banr/BALL"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.ballymenatimes.com/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymenatimes.com/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymenatimes.com/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymenatimes.com/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymenatimes.com/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://local.ballymenatimes.com"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.ballymenatimes.com/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymenatimes.com/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymenatimes.com/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://travelinsurance.staysure.co.uk/quote/policy-details?utm_source=Johnston%20Press&utm_medium=Digital%20Banner&utm_campaign=Press"  target='_blank' title="Travel Insurance" >Travel Insurance</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.ballymenatimes.com/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.jplocalbusiness.co.uk/?utm_source=ballymena-times&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=ballymenatimes.com&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?utm_source=ballymena-times&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.localsubsplus.co.uk/BMT"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2018</span>&nbsp;Johnston Publishing Ltd.All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Privacy & Cookies Policy" >Privacy & Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=433"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>